@

Weekend Data Options

Open up FXCM Trading Station, click on System->Options

Scroll down to Marketscope 2.0 and look under General Options for a "Weekend Data" option.

Or, if in Marketscope, go to File->Options->General Options->Weekend data.

The 3 options are:  Hide, Show, or Merge into Monday data. Choose the one you prefer and click OK.

*Please note that these settings now apply to ALL timeframes. (There were previous versions of TS2 in which this only applied to D1 charts - that is no longer the case.)